[Solution] Server version is too old for command

Pour les problèmes techniques liés à l'utilisation de nos services.
Avatar du membre
thomas
Messages : 3384
Enregistré le : 16 févr. 2012 23:24
Localisation : Lyon

[Solution] Server version is too old for command

Message non lu par thomas » 14 août 2018 12:08

Bonjour,

Si vous apercevez ce message lors d'une connexion : server version is too old for command
Vous devez utiliser une version client recommandé par ZenServ, à savoir la version 3.1.

ZenServ ne sera pas compatible avec la version 3.2 du logiciel client teamspeak.

Thomas.
Pas de support par messagerie privée, merci de créer un sujet dans le forum approprié.

onlite34
Messages : 34
Enregistré le : 14 mars 2013 14:26

Re: [Solution] Server version is too old for command

Message non lu par onlite34 » 15 août 2018 00:15

Effectivement depuis la MAJ j ai ce message d erreur :evil:
Donc j imagine que toutes les personnes qui l on fait et qui venais sur mon serveur ne pourront plus :oops:
J ai déjà perdu pas mal de membre lors du dernier problème !!!
de plus le serveur n arrête pas de crash en ce moment TS essais de ce débarrasser de vous ?
C'est quand même bizarre 2 MAJ consécutives qui nous bloque :?

onlite34
Messages : 34
Enregistré le : 14 mars 2013 14:26

Re: [Solution] Server version is too old for command

Message non lu par onlite34 » 15 août 2018 00:18

https://www.teamspeak.com/en/your-download
Télécharger et re-installer ça marche pour moi mais je ne pourais pas contacter tout les membre de mon serveur !

Bl4CKST4R3
Messages : 1
Enregistré le : 27 août 2018 18:24

Re: [Solution] Server version is too old for command

Message non lu par Bl4CKST4R3 » 27 août 2018 18:26

Bonjour! Saviez-vous quand vos serveurs seront mis à jour? En effet demandez à tout le monde de downgrade la version a la fin ça deviens long et surtout très aberrant.

Fatalmonkey
Messages : 3247
Enregistré le : 29 janv. 2012 16:21

Re: [Solution] Server version is too old for command

Message non lu par Fatalmonkey » 31 août 2018 15:16

hello Bl4CKST4R3 pour le moment nous avons aucune solution je t'invites à lire cette note là viewtopic.php?f=55&t=11433
merci

onlite34
Messages : 34
Enregistré le : 14 mars 2013 14:26

Re: [Solution] Server version is too old for command

Message non lu par onlite34 » 06 sept. 2018 16:03

Bonjour Thomas et Fatal je ne peux qu aller dans le sens de Bl4CKST4R3 il est compliqué de dire à tout le monde de downgrade leurs ts pour pouvoir parler j ai encore perdu pas mal de membre (l'été à surrement était grandement une cause ) mais les problèmes répété y sont aussi pour beaucoup surtout qu à chaque démarrage de ts il demande de faire la maj :-(
Du coup même en jeux je ne peux pas inviter de nouveaux membre car il faut leurs expliquer qu il faut qu ils downgrade leurs TS (ce qui ne les enchante pas vraiment) et du coup ne vienne pas de même certain joue à plusieurs jeux et vont sur d autres serv du coup ont la flemme de repasser en 3.1 .
Il serrait donc extremement bien de pouvoir passer nos serv en 3.2 sinon la perte de client ne vas qu augmenter au fil du temps :(

Mickey
Messages : 3
Enregistré le : 18 sept. 2018 04:30

Re: [Solution] Server version is too old for command

Message non lu par Mickey » 18 sept. 2018 04:34

Salutations pour mon premier et probablement dernier message.
Je viens juste de créer un serveur, me disant que la contrainte devenir s'identifier (et afficher des pubs) une fois jour était acceptable, tout ça pour me voir dire que pour l'utiliser, je dois vivre à rebours et demander à ma soixantaine de joueurs de faire machine arrière sur leur dernière mise à jour.

C'est une blague???

Au final je me dis que si vous n'êtes pas capable de mettre un serveur à jour(ce qui prend environ 5 min + un reboot) je n'ose pas imaginer la qualité de votre service.
Du coup, finalement, tant pis pour vos pubs, au final, je crois que je vais garder mon ancien ts si une solution n'est pas apporté avant la fin de mes 24h.

Mickey
Messages : 3
Enregistré le : 18 sept. 2018 04:30

Re: [Solution] Server version is too old for command

Message non lu par Mickey » 18 sept. 2018 04:41

je réagit à rebours que le dernier message de Onlite date de 12 jours et que la phrase
ZenServ ne sera pas compatible avec la version 3.2 du logiciel client teamspeak.
a un caractère définitif.
Désolé de vous dire ça, mais si vous n'avez pas l'intention de passer à la dernière version ou aux suivantes, vous pouvez fermer la partie TS de votre site de suite....

Tayet
Messages : 27
Enregistré le : 08 déc. 2015 16:32
Localisation : belgique

Re: [Solution] Server version is too old for command

Message non lu par Tayet » 05 déc. 2018 18:51

Bonjour
cela fait a peux pres un moi que je ne sais pas me connecté a mon serveur a cause que le mot de passe a été changé par qui je sais pas je renouvelle malgré tout mais personne répond je ne sais même plus si je fais bien de renouvelé
adresse: temp.zenserv.ovh:11631
bien à vous Tayet

Répondre